The PHP installation does not meet the minimum system requirements for CKFinder

Thảo luận trong 'Ngôn ngữ lập trình web PHP' bắt đầu bởi phamcongson, 24/3/16.

  1. phamcongson

    phamcongson

    Police

    Tham gia ngày:
    3/6/13
    Bài viết:
    481
    Đã được thích:
    97
    Điểm thành tích:
    28
    Giới tính:
    Nam
    Lỗi: The PHP installation does not meet the minimum system requirements for CKFinder

    Khi cài đặt CKFinder vào ckeditor hoặc fckeditor ta thường bị lỗi như dưới. Để khắc phục bạn làm như cách dưới.

    The-PHP-installation-does-not-meet-the-minimum-system-requirements-for-CKFinder-1.png

    The PHP installation does not meet the minimum system requirements for CKFinder

    Lỗi:
    Khắc phục:
    • Truy cập vào đường dẫn : C:\xampp\php và mở tập tin php.ini bằng Edit with Notepad++
    fix-loi-The-PHP-installation-does-not-meet-the-minimum-system-requirements-for-CKFinder.png
    • Tìm tới đoạn ;extension=php_fileinfo.dll và bỏ ký tự ';' đi giống như hình dưới và save file lại.
    1-fix-loi-The-PHP-installation-does-not-meet-the-minimum-system-requirements-for-CKFinder.png
    • Tiếp theo mở XAMPP lên Stop Apache đi và Start Apache lên lại.
    top-and-start-apache-xampp.png
    • Và dưới đây là kết quả.
    ckfinder-3.png
    • Chúc các bạn thành công
    Bài viết được bảo vệ bởi DMCA.com Protection Status
     
    Cảm ơn đã xem bài:

    The PHP installation does not meet the minimum system requirements for CKFinder

    Chỉnh sửa cuối: 24/3/16
    Đang tải...


Like và Share ủng hộ ITSEOVN