GnuTLS error a packet with illegal or unsupported version was received FileZilla

Thảo luận trong 'VPS | Hosting Linux / Windows' bắt đầu bởi seolagi, 11/10/22.

  1. seolagi

    seolagi

    Moderator

    Thành viên BQT

    Tham gia ngày:
    16/4/14
    Bài viết:
    950
    Đã được thích:
    77
    Điểm thành tích:
    28
    Lỗi khi truy cập vào hosting trên FileZilla: GnuTLS error a packet with illegal or unsupported version was received

    Em đăng nhập vào hosting, thông tin tài khỏa mật khẩu chính xác 100% trên FileZilla mà nó lại báo lỗi như dưới, em cũng không hiểu gì cả.

    loi-gnutls-error-8-a-packet-with-illegal-or-unsuported-version-was-rêcived.png
     
    Cảm ơn đã xem bài:

    GnuTLS error a packet with illegal or unsupported version was received FileZilla

  2. admin

    admin Phạm Công Sơn Thành viên BQT

    Tham gia ngày:
    22/5/13
    Bài viết:
    4,620
    Đã được thích:
    1,132
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nó báo lỗi khá rõ là phiên bản TLS của bạn đang không đúng, nghĩa nó nó đang cao quá hoặc thấp quá so với truy cập của bạn vào hosting.

    Đơn giản bạn chỉ cần vào cài đặt hạn hoặc tăng phiên bản TLS của FileZilla lên và xem phiên bản nào cho phép truy cập vào hosting là xong.

    Cài đặt như sau, truy cập vào FileZilla của bạn: Edit -> Settings...

    edit-setting-filezilla.png

    Tại đây bạn chọn tab: Connection -> ở mục TLS options bạn chọn phiên bản tương thích từng phiên bản 1.0, 1.1, 1.2, 1.3,... rồi ấn OK rồi ra ngoài truy cập lại thử vào hosting, cái phiên bản version nào vào được thì giữ lại.

    setting-tls-filezilla.png
     
  3. seolagi

    seolagi

    Moderator

    Thành viên BQT

    Tham gia ngày:
    16/4/14
    Bài viết:
    950
    Đã được thích:
    77
    Điểm thành tích:
    28
    Dạ em cảm ơn ad chỉ rất nhiệt tình ạ, em đã làm thành công rồi ạ.
     


Like và Share ủng hộ ITSEOVN